Jump to content
IGNORED

Glitch? Missing formatting options when editing posts.


Recommended Posts

Member · Posted

Hi, I suspect this is a glitch on the VGS side - it happened to me a few times and I even restarted my machine in case it was some weird memory issue, but if it is, again it seems to be on the VGS side. Basically, I went to update my post and this is what I saw --

Screenshot-from-2023-05-02-18-46-11.png

It looks like this is happening on all my posts, so I suspect it's a glitch maybe due to someone upgrading the site? All formatting options seem to be present when posting a new post. Thanks.

Link to comment
Share on other sites

  • Replies 4
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Member · Posted
7 minutes ago, avatar! said:

Hi, I suspect this is a glitch on the VGS side - it happened to me a few times and I even restarted my machine in case it was some weird memory issue, but if it is, again it seems to be on the VGS side. Basically, I went to update my post and this is what I saw --

Screenshot-from-2023-05-02-18-46-11.png

It looks like this is happening on all my posts, so I suspect it's a glitch maybe due to someone upgrading the site? All formatting options seem to be present when posting a new post. Thanks.

Put your browser incognito and see if it’s still an issue

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Welcome to VGS!

    Play, Make, Collect.

    Here at VGS all kinds of gamers are welcome, and that includes you!

    Join the conversation!

×
×
  • Create New...