Jump to content
IGNORED

YouTube videos do not display as video previews


Gamegearguy
 Share

Recommended Posts

9 minutes ago, Gamegearguy said:

At AtariAge, whenever someone posts a link to a YouTube video, a little preview of the video shows up. I tried to post a YouTube video link and all I got was a clickable link. Does it not do that here?

It does. Are you hitting enter after pasting the link? 

Link to comment
Share on other sites

12 minutes ago, Gloves said:

It's definitely buggy on FF though; I can at least report it to the Invision guys, they've been surprisingly quick at fixing things with the base software so maybe they can improve it based on this feedback for everyone using it.

That reminds me, did you ever ask or hear back about the jumpy scrolling on mobile? 

Link to comment
Share on other sites

Administrator · Posted

Update on this one: While responding to them regarding what version of FF this happens on, I went to check what version I was on (and having an issue with), and it prompted an update to Firefox. I went from version 71 (where I was having the issue, as shown above) to 72. Once upgraded to FF 72, the problem stopped happening for me. 

So I believe it's simply a matter of... update your FireFox to the latest version if you're having this issue!

Link to comment
Share on other sites

Member · Posted

Typed a huge post, then went back to the top to slap a video on the top line and the video deleted like half my post.  I had what I was working on open in a word doc so I was able to recover it, but embedding videos can sometimes create some weird formatting errors it seems.  Just be warned.

Link to comment
Share on other sites

Administrator · Posted
3 minutes ago, fox said:

Typed a huge post, then went back to the top to slap a video on the top line and the video deleted like half my post.  I had what I was working on open in a word doc so I was able to recover it, but embedding videos can sometimes create some weird formatting errors it seems.  Just be warned.

You were on desktop yeah? FYI you should be able to "undo" with ctrl+z too. 

  • Wow! 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


  • Welcome to VGS!

    Play, Make, Collect.

    Here at VGS all kinds of gamers are welcome, and that includes you!

    Join the conversation!

×
×
  • Create New...